Skip navigation.
Home

PowerPC

Installing Fedora 22 on Apple PowerMac G5 HOWTO

I have a couple of dualcore Apple PowerMacs from my past experiments with bigendian architectures. They used to be powerhouses in 2005 that cost quite a bunch of money, but for quite a few years now you can get them for under $200 shipped.

Anyway, Fedora12 that I had installed there was no longer cutting it, so I decided to upgrade to something more modern, like Fedora 22 (which is the current at the time of this writeup), but alas Fedora 20, Fedora 21 and Fedora 22 installers are all failing in exactly the same way for me, once you select everything and try to do install, you get "The package 'yaboot' is required for this installation. This package does not exist. This is a fatal error and installation will be aborted."

[yaboot is required image]

Read more

Syndicate content